Scout Service Backup
Incident Report for Scout Security, Inc.
Resolved
All issues have been resolved.

System have returned to normal.

Please contact support if you observe an issue with your system.
Posted 3 months ago. Jul 07, 2017 - 13:52 EDT
Monitoring
Message queue has caught up with all the back log messages.

We are continuing to monitor as system return to normal operation.
Posted 3 months ago. Jul 07, 2017 - 13:37 EDT
Identified
We have identified an issue where messages got backed up due to some hung processes. We have identified the process and have corrected it. The system is now working through its back log of messages.

Will update again shorty with status.
Posted 3 months ago. Jul 07, 2017 - 13:14 EDT