IFTTT Outage & Customer Service Email Delays
Incident Report for Scout Security, Inc.
Resolved
All systems back to normal operation.
Posted 10 months ago. Feb 28, 2017 - 22:03 EST
Update
IFTTT is back online and our integration has resumed normal operation. No ETA on customer service inbound email processing. We are continuing to monitor.
Posted 10 months ago. Feb 28, 2017 - 16:18 EST
Update
Our customer service is experiencing issues with delayed inbound email processing.
Posted 10 months ago. Feb 28, 2017 - 14:20 EST
Update
IFTTT integration is currently down as a result of AWS outage. IFTTT status:http://status.ifttt.com/incidents/whbsngttj634
Posted 10 months ago. Feb 28, 2017 - 14:06 EST
Update
www.scoutalarm.com is operational. naked url does not redirect due to outage with s3.
Posted 10 months ago. Feb 28, 2017 - 13:54 EST
Identified
Scout store is being impacted by an apparent AWS outage. Engineers are working to mitigate the impact the outage.
Posted 10 months ago. Feb 28, 2017 - 13:33 EST