Global DDoS attack on Dyn DNS servers
Incident Report for Scout Security, Inc.
Resolved
Web app, e-commerce store and customer service tools are now operating. We are continuing to monitor all our systems.

Core security services were not affected by this outage.
Posted about 1 year ago. Oct 21, 2016 - 17:02 EDT
Identified
Widespread internet outages due to DDoS attack(https://www.dynstatus.com/incidents/nlr4yrr162t8).

Core security services are still functioning properly.

Web Dashboard, E-commerce Store, and some Customer Service functions are experiencing connectivity issues.
Posted about 1 year ago. Oct 21, 2016 - 13:08 EDT