Message Process Slow Down
Incident Report for Scout Security, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 10, 2017 - 13:31 EST
Monitoring
Systems are returning to normal operation, we will continue to monitor.
Posted 4 months ago. Dec 10, 2017 - 11:38 EST
Identified
We have identified the issue and are working to resolve it.
Posted 4 months ago. Dec 10, 2017 - 11:31 EST
Investigating
We are investigating a slow down of message processing on our servers. We will respond back shortly.
Posted 4 months ago. Dec 10, 2017 - 10:43 EST