Message Process Slow Down
Incident Report for Scout Security, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 03, 2018 - 12:29 EST
Monitoring
Messages have been caught up, we will continue monitoring the situation.
Posted 6 months ago. Jan 03, 2018 - 10:11 EST
Investigating
We have identified a delay in message processing. We are investigating.
Posted 6 months ago. Jan 03, 2018 - 09:44 EST